cisco Catalyst 9500X Series — Additional References for Zero-Touch Provisioning

TwentyFiveGigE1/1/2 unassigned YES unset down down Ap1/0/1 unassigned YES unset up up Loopback100 10.10.10.10 YES TFTP up up *** Configuring username, password, SSH *** Line 1 SUCCESS: username cisco privilege 15 password cisco **CLI Line # 1: WARNING: Command has been added to the configuration using a type 0 password. However, type 0 passwords will soon be deprecated. Migrate to a supported password type Line 2 SUCCESS: ip domain name domain Line 3 SUCCESS: line vty 0 15 Line 4 SUCCESS: login local Line 5 SUCCESS: transport input all Line 6 SUCCESS: end *** ZTP Day0 Python Script Execution Complete *** Guestshell destroyed successfully Script execution success! Press RETURN to get started!

Additional References for Zero-Touch Provisioning Standards and RFCs Title Standard/RFC Cryptographic Message Syntax (CMS) RFC 5652 RESTCONF Protocol RFC 8040 A Voucher Artifact for Bootstrapping Protocols RFC 8366 Secure Zero Touch Provisioning (SZTP) RFC 8572 Zero-Touch Provisioning Additional References for Zero-Touch Provisioning Zero-Touch Provisioning 38